Roll back to previous package ! DOWNGRADING

Published: Wednesday, Dec 26, 2007 Last modified: Monday, Aug 3, 2020

Somethings broke?

cd /var/cache/apt/archives

And install the older or previous package version. I did this to get a bad postfix upgrade working. Unfortunately it corrupted my new version’s mailq. Oh well